Issue with Mobile Snapshot Rendering

Incident Report for Contentsquare

Resolved

This issue has been resolved
Posted Jun 25, 2026 - 13:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2026 - 11:44 UTC

Investigating

Some customers are seeing mobile snapshots fail to load. The issue is isolated to zoning containing a combination of both mobile and desktop snapshots
Posted Jun 25, 2026 - 11:31 UTC
This incident affected: Zoning Analysis.