Platform Accessibility Issues

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 12:26 UTC

Investigating

We are currently investigating reports of users experiencing difficulties logging in or accessing the platform
Posted Jun 10, 2026 - 12:04 UTC
This incident affected: Journey Analysis, Page Comparator, Zoning Analysis, Session Replay, and Voice of Customer.