VoC issues

Incident Report for Contentsquare

Resolved

This issue has been resolved.
Posted Aug 27, 2025 - 12:46 UTC

Monitoring

A fix was released for this issue on August 27th at 14:45 EDT. We are continuing to monitor it.
Posted Aug 27, 2025 - 11:44 UTC

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 20:28 UTC

Investigating

Some users may be experiencing issues with the VoC feature in Contentsquare. This can include being unable to create new surveys, apply customizations, or use some response filters.

We are actively investigating.
Posted Aug 26, 2025 - 17:05 UTC
This incident affected: Voice of Customer.