UXA links may fail to load correctly for those who have access to multiple projects.

Incident Report for Contentsquare

Resolved

We have deployed a fix and resolved the issue. If you experience any further problems, please contact Support.
Posted Oct 02, 2025 - 13:30 UTC

Identified

Update - The root cause has been identified and our engineering team is now developing a solution.
Posted Oct 01, 2025 - 16:54 UTC

Investigating

Users with access to a single project are not impacted.

Temporary workaround: Switch to the relevant project and try again - the link should then load as expected.
Posted Oct 01, 2025 - 13:56 UTC