Session Replay + Zoning Analysis: Some users are experiencing unplayable pageviews and snapshot loading issues

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 13:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 12:59 UTC

Update

The Zoning investigation has been resolved and we are continuing to investigate the reports of unplayable pageviews
Posted Nov 26, 2025 - 11:03 UTC

Investigating

We are currently investigating reports of unplayable pageviews within Session Replay and snapshots not loading for certain users when creating a new Zone Analysis. Our teams are working to restore full functionality across both areas.
Posted Nov 25, 2025 - 18:24 UTC
This incident affected: Zoning Analysis and Session Replay.