Alerts module displaying large icons

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 14:12 UTC

Investigating

Users may experience large icons in the Alert Module after updating to the latest version of Chrome. Our team is working on a solution.

Temporary workaround: If you are experiencing issues after the latest Chrome update, please use Firefox or Safari as a temporary workaround.
Posted Oct 07, 2025 - 16:02 UTC
This incident affected: Alerts.