Live Screenshot Unavailable in Mobile View Zoning (Web Project)

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 13:04 UTC

Investigating

We are currently investigating an issue affecting Mobile View Zoning for Web projects. When attempting to create a new snapshot, the Live Screenshot feature is failing to open the site, preventing users from completing the snapshot creation process.
Posted Apr 17, 2026 - 09:09 UTC
This incident affected: Zoning Analysis.