Core Modules Intermittently Not Loading

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 08:17 UTC

Investigating

Some modules may occasionally fail to load correctly. Our team is investigating and will provide updates as more information becomes available
Posted Jan 13, 2026 - 00:18 UTC
This incident affected: Journey Analysis and Zoning Analysis.