Some web customers are unable to create screenshots from the Zoning module or see Heatmap data

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted May 05, 2026 - 13:46 UTC

Investigating

We are currently investigating the issue. Mobile customers are not impacted. Screenshots can still be captures from CS Live and Session Replay.
Posted May 05, 2026 - 12:24 UTC
This incident affected: Zoning Analysis.