THEN and DIRECTLY THEN conditions resulting in an error

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 14:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2025 - 13:40 UTC

Investigating

We’ve identified an issue where the THEN and DIRECTLY THEN conditions are not functioning as expected. Our team is currently investigating the root cause.
Posted Jul 01, 2025 - 13:11 UTC
This incident affected: Zoning Analysis.