Certain DXA ULE features may be showing less information than expected

Incident Report for Contentsquare

Resolved

We have completed the reprocessing of the data as of ~12:45 UTC. The issue is now resolved.
Posted Feb 06, 2026 - 17:55 UTC

Identified

This may impact:
- PA-powered segments
- "Basic" metrics including Return Rate, Lifetime Purchase Rate, and retention statistics used in Sunburst Journeys, Page Comparator and Zoning.
- Average Lifetime Value (LTV) and Average Lifetime Revenue per User

There is no data loss.

We have identified the issue and are currently working on reprocessing all ULE session data from January 12th to present for impacted customers.
Posted Feb 05, 2026 - 17:36 UTC