DXA Interface issues

Incident Report for Contentsquare

Resolved

An update was deployed at 10:20AM CET to resolve this issue.
Posted Jul 22, 2025 - 20:07 UTC

Update

We are continuing work on the fix, which we expect to be released soon. In the interim, please continue to refresh your browser if you encounter this issue.
Posted Jul 22, 2025 - 17:39 UTC

Identified

We have identified the issue, and will release a fix on Monday. For now, please refresh your browser if you encounter this issue.
Posted Jul 18, 2025 - 16:04 UTC

Investigating

We're experiencing issues with the DXA interface that can include missing Analysis Context/Segment conditions and intermittent access to modules. Please refresh your page for a temporary fix. Engineering is currently investigating and we will update you once resolved.
Posted Jul 18, 2025 - 00:13 UTC
This incident affected: Impact.