Session Replay + Zoning: Some users are unable to create a Zoning from the Session Replay module

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 11:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 09, 2025 - 10:33 UTC

Investigating

We are currently investigating the issue. This only impacts users trying to create a new Zoning from the Session Replay module. Zoning itself is not impacted and can still be created from the zoning and other modules.
Posted Dec 09, 2025 - 10:05 UTC
This incident affected: Zoning Analysis and Session Replay.