Delayed Data Processing (EU Azure Infrastructure)

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 12:26 UTC

Monitoring

Our data processing infrastructure for European Azure hosted customers is running behind, which is causing inaccuracies in the reporting tools. No data has been lost, and the system should catch up shortly
Posted Jun 12, 2026 - 11:21 UTC
This incident affected: Alerts, Zoning Analysis, Session Replay, and Impact.