Unable to save zonings from cs-live on latest chrome version

Incident Report for Contentsquare

Resolved

A new version of CS Live is now available, resolving this issue. Please update to the latest version to apply the fix.
Posted Sep 03, 2026 - 15:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2026 - 13:58 UTC

Investigating

We are currently investigating this issue.
Posted Sep 03, 2026 - 12:28 UTC
This incident affected: CS Live.