Some customers, including Shopify customers using legacy pixel methods, may not be seeing data collected on sandbox iframes

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 08:27 UTC

Investigating

We are currently investigating. Please note that Shopify customers who have installed the Contentsquare Shopify Partner App are not impacted. For those customers on legacy Shopify setup we recommend you install the new app and remove your old custom pixel workaround. Please follow the installation guide to switch over (https://docs.contentsquare.com/en/web/#shopify).
Posted Feb 17, 2026 - 19:35 UTC
This incident affected: Dashboards, Journey Analysis, Funnel, Page Comparator, and Zoning Analysis.