User Attributes issue in VOC

Incident Report for Contentsquare

Resolved

We have identified the cause of the issue and resolved it. If you experience any further issues, please contact Support.
Posted Aug 27, 2025 - 15:08 UTC

Update

We are continuing to investigate this issue.
Posted Aug 27, 2025 - 12:46 UTC

Investigating

We're currently investigating an issue where User Attributes can't be accessed in Insights Site Settings, as well as an "Error when fetching User Attributes" message which prevents the use of Session Filters.

Our engineers are working to fix the issue ASAP and we will update here with any new information to share.

Thanks for bearing with us!
Posted Aug 26, 2025 - 20:31 UTC
This incident affected: Voice of Customer.