Potential issue taking a new Screenshot

Incident Report for Contentsquare

Resolved

The issue has been resolved by a rollback. If for some reason you are still encountering an issue, please update CS Live to the latest version.
Posted Aug 25, 2025 - 21:55 UTC

Investigating

Some users may experience an issue in Contentsquare currently where taking new screenshots fails to load assets properly after being saved inside the zoning module. We are currently investigating.

If you are experiencing the issue, please consider using the following options:
- Leverage existing Retroactive Snapshots
- Use the screenshot process available in CSLive to save a screenshot
- Temporarily disable the CSLive Chrome extension
Posted Aug 25, 2025 - 17:59 UTC
This incident affected: Zoning Analysis.