Some customers on the free plan can't access the Session Replay list

Incident Report for Contentsquare

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 19:31 UTC

Investigating

We are currently investigating this issue. This only impacts customers on the free plan.
Posted Mar 24, 2026 - 17:27 UTC
This incident affected: Session Replay.